IKE phase- 1 SA is expired every 10 seconds?

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Please sign in to see details of an important advisory in our Customer Advisories area.

IKE phase- 1 SA is expired every 10 seconds?

Not applicable

Just curious, has anyone every seen IKE phase-1 expiring every 10 seconds, can't seem to figure it out.

Thanks

5 REPLIES 5

L6 Presenter

Maybe it is related to other side of the vpn ? did you check other side ? Also what is the device on the other side ?

Yes I have seen that behavoiur when the peer was a cisco vpn device with the lifesize vpn parameter configured and set to a rather low value. So whatever comes first lifetime or lifesize, a rekey of the tunnel was initiated.

Not applicable

Hello,

I am facing the same issue. Did you manage to know what was the reason for these IKE logs ?

Thanks

Yes we were requesting the peer (Cisco VPN device) to change the lifesize parameter to max. That solved the issue.

I am facing same problem. Here is exact scenario I have:

 

IPSec Tunnel is built between 2 PA devices, all configuration is identical. I see the Phase-1 expires in 1 minute, has anyone notices the same problem?

Please help if you can, I have case with support already but no solution yet.

  • 5157 Views
  • 5 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!