Is anybody else reporting AD issues after upgrading to PAN OS 7.1.14

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Is anybody else reporting AD issues after upgrading to PAN OS 7.1.14

L0 Member

Hi PA Members,

 

So far, seems to be there is only one person having AD issues after upgrading to PAN OS 7.1.14 (https://live.paloaltonetworks.com/t5/General-Topics/PAN-OS-7-1-14-AD-issues-after-update/m-p/191745), the same member also reports PA being aware of this issue and correct it on the next release PAN OS 7.1.15. 

 

We would like to avoid having AD issues and make the right decision to patch either PAN OS 7.1.14 or PAN OS 7.1.15.

1 REPLY 1

Cyber Elite
Cyber Elite

hi @SocServicedesk

 

Currently 7.1.14 enjoys a recommended status, meaning no major issues have been reported.

 

 

For the issue you point out, there seems to be a workaround, so you would be able to workaround the issue should it arrise

 

that said:

 

To get a definitive answer to your question, it is better to reach out to TAC as we don't have insight in the specific issue and how widespread it is, since it has only been posted about in the Live Discussion area by 1 person

Tom Piens
PANgurus - Strata specialist; config reviews, policy optimization
  • 1487 Views
  • 1 replies
  • 0 Likes
  • 101 Subscriptions
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!