General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.
cancel
Showing results for 
Search instead for 
Did you mean: 
General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.
About General Topics
Post a discussion here if you have general questions regarding configuration and troubleshooting for Palo Alto Networks products. Use this forum to collaborate with like-minded security professionals to improve your security posture.

Discussions

Thank You for Filling Out the LIVEcommunity Experience Survey!

If you've visited LIVEcommunity anytime recently, you've probably seen a pop-up asking for your feedback. We've deployed this survey since April 2020 for new and returning visitors alike as a way to gather feedback from our users. 

 

In the past six

...

survey-livecommunity.png
jforsythe by Community Team Member
  • 14578 Views
  • 1 replies
  • 4 Likes

Resolved! Issues with Webpages Hanging

Hi All,

 

I'm new to Palo Alto and have been having issues with content loading on my network.  Across the network, webpages that are being loaded in browser will periodically hang and as soon as the user refreshes them they load right away.  Also vide

...

Resolved! How to configure NAT for untagged subinterfaces?

I'm trying to set up a fairly simple configuration where we have our separate wired and wireless networks connecting to the internet via one shared interface eth1/1

Basically, I am attempting to replicate the configuration here https://live.paloaltone

...

Resolved! ACC 7.0 - App usage by IP

Im not finding the way to see the application usage by IP on the new 7.0 ACC.

For example in the old ACC when i click in one of the top App (for example SSL) it send me to a new page that shows me the top sources and top destination for that applicat

...

aprync by L0 Member
  • 1675 Views
  • 4 replies
  • 0 Likes

Requiring "Continue" to download PE executables?

How have people done this in practise?

 

We would like to prompt people so they have to choose "continue" to download PE executable files.

 

I know this only applies to "web-browsing" but when I test this, a Google Chrome update shows as "web-browsin

...

Panorama admin authentication and Admin Roles

 Hello,

 

Is there a best practices guide regarding Panorama Admin roles that includes the pros and cons of using Radius vs Active Directory or even TACACS+ to authenticate Firewall/Network admins.   What are other large Enterprise environments doing

...

Best 7 OS version

I am planning on moving to the best version of the 7 OS next month any one have a preferred version or any gotcha's to avoid?

jdprovine by L4 Transporter
  • 972 Views
  • 4 replies
  • 0 Likes

PAN OS 7.1.1 -> GP Xauth does not work-Solution

Hi guys,

 

Xauth does not work in pan os 7.1.1 (it is reported as a bug ?)

 

Solution or bypass is the following

 

 

set global-protect global-protect-gateway "Gateway Name" client-auth auth-any os Any
 
 
Greetings
 
Jan Meylaers

About throughput performance with only url filtering

Hello,

 

I have questions.

I know throuhput performance is half when using Threat Prevention.

 

If we would use only url filtering, how is PA's throughput performance? Is it same when using TP or only using application?

And If we would use only file

...

Issues performace VM-300 with vmware esxi

Hello community,

 

I have a concern with my deploy.

 

Currently I released 3 VM-300 in one lab at the company. This lab is runing under vm Esxi 5.5.

The vm-300 installation were with template .ova and the minimum requeriment.

 

But when I ckecked the

...

Apadilla by L3 Networker
  • 564 Views
  • 0 replies
  • 0 Likes

Resolved! DBL Formatting

We're having an issue getting firewalls running PANOS 6.1 and 7.0 to consume the DBL's created by Minemeld output nodes. None of the output node URL's end with .txt, which appears to be a requirement according to the live documents below. However, .t

...

nbilal by L3 Networker
  • 26360 Views
  • 14 replies
  • 0 Likes

Resolved! Complex User-ID Scenario... Ideas? Solutions?

Hey all -

I work for a very large global organization.  Our design for User-ID is such that some locations can use the UID Agent, others can't - and so they use the Agentless, on-box UID.  One issue we have is that we have thousands of what we call "c

...

Error updating Panorama to 5.1.0

Hi, we have installed the version 5.1.0 in Panorama and changed the values (LSI,RAM,SO) in VM, but when we restart the VM the panorama is not going up. 

 

CMS withouth credentials is not working. 

 

Maintenance mode shows this:

 

 

What could we do?

...

panorama.jpg

Captive portal issue

I have a url catogery named office365 . I have configured it for no portal for http and https services. But when I check the monitoring logs it shows captive portal yes for this catogery.

Top Liked Authors