Is HTTPs traffic correctly rdirected in PANOS 4.0.8?

cancel
Showing results for 
Search instead for 
Did you mean: 

Is HTTPs traffic correctly rdirected in PANOS 4.0.8?

L3 Networker

Hello,

We have an issue with captive portal not correctly redirecting https traffic. The https traffic is sometimes allowed without redirection to the captive portal, and sometimes dropped, without any logs, the only way to see the issue is to make paket capture.

The captive portal is configured in redirect mode.

Any idea please?

regard's.

1 REPLY 1

L6 Presenter

Verify that you have SSL-inspection/SSL-termination/SSL-decryption in place:

https://live.paloaltonetworks.com/message/12102#12102

https://live.paloaltonetworks.com/message/11110#11110

https://live.paloaltonetworks.com/message/3891#3891

The last link is a bit old so I dunno if thats still valid.

I also recently saw a thread in this forum regarding captive portal but I cannot locate it currently.

I dont remember if it was something fixed with newer PANOS (like 4.1.3 or 4.1.4) or that the security rule needed to include the ip of the PAN itself in order to make captive portal happy.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!