Maximum PAN-OS in Signature Update

Reply
Highlighted
Not applicable

Maximum PAN-OS in Signature Update

Hi All,

I see in Release Note application update in Dynamic Updates or email like this :

Capture.JPG.jpg

There is a maximum PAN-OS version in Conficker.

Why some threat have limitation in PAN-OS ?

Please advice.

Thanks.

Regards,

MG

Highlighted
L4 Transporter

just locked at version 5.0.9... I can find the signature.

I guess it's only a mistake at the table.

Highlighted
Not applicable

Hi Hithead,

Hopefully it mistake, because i check in another version 5, it have signature for Conficker too.

But don't know in production mode, are it detected too?

Highlighted
L4 Transporter

checked the older "Content Update" emails from paloalto. if you take a look you will see, that new signatures depends on a minimum OS version.

And, some modified signatures are depended from a minimum to maximum OS version. So the signature will be detected as well in newer version, but the modification of the signature is only for the OS version between min and max.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!