Min. required PAN-OS version on Firewalls with PANORAMA 9.1
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

The Enhanced LIVEcommunity Experience is finally here! Learn all about it.

Min. required PAN-OS version on Firewalls with PANORAMA 9.1

L0 Member

Hi,

I found the knowledge base article which PAN-OS versions are compatible to which PANORAMA version.

For the newer PANORAMA 9.1 the informations are missing which PAN-OS versions are supported.

 

https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000ClRrCAK&refURL=http%3A%2F%...

 

Does anyone have a link for me which PAN-OS are supported with PANORAMA 9.1?

 

Thanks,

 

Regards Maximilian

2 REPLIES 2

Community Team Member

Great question. 

As long as the software is supported, Panorama 9.1 is supports the current version of PAN-OS which is 9.1 and then all other previous versions.  PAN-OS 7.1, 8.1 and 9.0

Refer to the End of Life document here:

https://www.paloaltonetworks.com/services/support/end-of-life-announcements/end-of-life-summary

 

LIVEcommunity team member
Stay Secure,
Joe
Don't forget to Like items!

Cyber Elite
Cyber Elite

@maxthoma 

 

With Panorama Version 9.1.6. I am running some firewalls on PAN OS. 9.1.5 and some are running 8.1.15 and 8.1.9

No issues so far.

 

Regards

 

 

MP
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!