Minimum allowed version of Global Protect

cancel
Showing results for 
Search instead for 
Did you mean: 

Minimum allowed version of Global Protect

L4 Transporter

1st/ Can we check with HIP what version of GP they are using to connect.

 

2nd/ Can we force users/clients to be above a minimum version to be able to connect.

 

1 ACCEPTED SOLUTION

Accepted Solutions

 

Should be right in the Host Info section:

 

2019-04-12 10_27_25-hq-pan-01.png

View solution in original post

3 REPLIES 3

L4 Transporter

1. Yes you can check on the version of the GP client. Remember you will have to change this each time you update the client. Also if you have vendors with their own version of the client you will need to take that into consideration when designing out the HIP profiles/objecsts/policies

 

2. I don't think the version check is robust enough for this however you could setup custom checks and look at the registry

@hshawn Can you tell me how can i check version of the connecting/connected clients. I don't see a tab for GP in HIP objects.

 

Should be right in the Host Info section:

 

2019-04-12 10_27_25-hq-pan-01.png

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!