This morning I moved our GlobalProtect from a 4.0.x release to 5.0.7. We're planning on a maintenance tonight to upgrade our firewalls to 9.0.6 and I noticed that there is a minimum supported GlobalProtect version of 4.1 for the 9.0 platform.
If I upgrade the firewalls tonight and there are users who still have the older 4.0.x GlobalProtect version installed (i.e. they haven't updated yet) will they still be able to sign in to the client and be prompted to upgrade? Or will the 9.0.6 firewall prevent them from connecting and essentially force them to go download the updated client from the VPN portal?
I don't have any HIP checks configured currently to check for a minimum version and the client is currently configured to prompt for an update.
Solved! Go to Solution.
Click Accept as Solution to acknowledge that the answer to your question has been provided.
The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!
These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!
The LIVEcommunity thanks you for your participation!