Minimum supported GlobalProtect version and compatibility

Reply
Highlighted
L4 Transporter

Minimum supported GlobalProtect version and compatibility

Greetings all,

 

This morning I moved our GlobalProtect from a 4.0.x release to 5.0.7. We're planning on a maintenance tonight to upgrade our firewalls to 9.0.6 and I noticed that there is a minimum supported GlobalProtect version of 4.1 for the 9.0 platform.

 

If I upgrade the firewalls tonight and there are users who still have the older 4.0.x GlobalProtect version installed (i.e. they haven't updated yet) will they still be able to sign in to the client and be prompted to upgrade? Or will the 9.0.6 firewall prevent them from connecting and essentially force them to go download the updated client from the VPN portal?

 

I don't have any HIP checks configured currently to check for a minimum version and the client is currently configured to prompt for an update.

 

Thanks!


Accepted Solutions
Highlighted
Cyber Elite

@jsalmans,

The users agents will upgrade to the active package without issue, they shouldn't need to redownload the package from the portal. 

View solution in original post


All Replies
Highlighted
Cyber Elite

@jsalmans,

The users agents will upgrade to the active package without issue, they shouldn't need to redownload the package from the portal. 

View solution in original post

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!