Network Activity "Report Error"

Showing results for 
Show  only  | Search instead for 
Did you mean: 

Network Activity "Report Error"

L2 Linker

Hi all,


I am new to the community and I was interested in learning more about Palo Alto.


I wanted to ask about a Palo Alto 5250, PAN-OS 8.1.3 In the ACC section, tab "Network Activity" I do not receive information Only one "Report Error" message appears


Any suggestions?




Cyber Elite
Cyber Elite


Was this a one of thing where once you logged off and went back in everything worked properly, or can you reproduce the issue? 

Hi BPry.


Thanks for your answer.

The issue in constant, the message of "Report Error" persist.

¿What command I can use through CLI that permit me clear the ACC information?

I use to clear ACC the following command:  

> clear log acc

What is the impact for use the command?





L1 Bithead



Please check the below reasons for report error. Apart from this try to capture customised report for specific source and destination and test if same error is encountered.


Reasons could be


  1. There is no security policy for the traffic because of which no traffic log is generated.
  2. If there is a security policy matching the traffic, the traffic log will be generated. However, the traffic log might not be generated instantly if the management plane is busy and excessive logging taking place on the device. So there would be instances where ACC logs and traffic logs are not in sync.
  3. The session's source and destination zone was the same which means it was automatically allowed and not logged




Thank you very much for your answer.


I'll be testing what you told me and then I'll see what happens!



Hi Dali Chauhan


When a custom report is made it continues to appear in the PDF, "Report Error" in : "User Activity", "Source Ip Activity", "Destination Ip Activity" and "Rule Usage"


In those fields of the report I can see the problem.


Any suggestions?



Hi Guys


Any suggestions for this problem?





Someone know if this problema is a known issue for the PAN-OS 8.1.3?

The problem persist yet



  • 7 replies
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!