no wildfire log entry

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

no wildfire log entry

L4 Transporter

Hello all

I have been creating a antivirus profile with alert action for all decoder for antivirus action and wildfire action.

but I tried to obtain some logs in wildfire log entrie. May be I didn't request the good file on the web?

How could I proceed to populate the wildfire log entrie.

thank you very much

15 REPLIES 15

Make sure the mgmt interface has connectivity to internet. This indicates the device is unable to register/communicate with the WF cloud. You can try configuring a service route for Wildfire traffic to use a DP port and test as well.

Thanks,

Aditi

L5 Sessionator

DNS issue ?

Which DNS server is used by your palo ? internal with fowarding ? external ?

V.

Hi

I mad the verification about DNS and I could resolve with the management interface

ping source 192.168.1.250 host www.google.com

it works fine but I tried something like

ping source 192.168.1.250 host wildfire.paloaltonetworks.com

PING wildfire.paloaltonetworks.com (54.241.16.153) from 192.168.1.250 : 56(84) bytes of data.

^C

--- wildfire.paloaltonetworks.com ping statistics ---

29 packets transmitted, 0 received, 100% packet loss, time 28044ms

You right something is wrong in my dns resolution I will looking for why

thank

you cannot ping wildfire.paloaltonetworks.com.That is normal.

also 54.241.16.153 is correct ip.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!