PA VM licensing issue between support accounts

cancel
Showing results for 
Search instead for 
Did you mean: 

PA VM licensing issue between support accounts

L3 Networker

Hi,

 

Although looking through this in internal sources as well, but maybe you guys have seen this and have an idea.

 

Initially there was PA VM-100 trial registered in Support Account 1 - partner account. Everything's good.

Trial expired, full license was purchased - auth code was registered in Support Account 2 - customer specific account. VM-100 was deactivated and re-registered in the Support Account 2 with a new auth code, licenses were uploaded manually to the device and they look valid, but at the same time it is not possible to get Software updates, GP packages, retrieve licese keys for license server, etc. due to Error:

"Failed to install licenses. Serial Number doesn't belong to this support account."

 

As soon as I transferred the VM back to original Support Account 1 - it started working. Transferred back to Support Account 2 - same error message. As mentioned - licenses show up fine, S/N is registered on Support Account 2 and can be seen as active. 

 

From my side it looks like VM is still hanging to the original account where the Trial was started, even though it was re-registered.

 

Any ideas?

3 REPLIES 3

Cyber Elite
Cyber Elite

hi @nikoo

 

Have you reached out to support already? They could take a look to see if there is something going on in the account itself

Tom Piens
PANgurus

L3 Networker

hi ,

 

I hope you could replace the serial number of VM . ( trial serial no to Purchased serial number ). 

https://live.paloaltonetworks.com/t5/Learning-Articles/How-to-change-a-VM-Panorama-serial-number/ta-...

 

same way you can do it for VM firewall also, I guess.

L3 Networker

This was my fault as I did misunderstand procedure for deactivation and re-registration a bit. Basically I didn't have Licensing API key generated for the new account, I was using the one from the initial account. As soon as generated it on the new account and replace it on the VM itself - it worked fine.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!