PA820 SFP issue

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements

PA820 SFP issue

L4 Transporter

Hi,

 

We are having problems for detecting SFP for a PA-820 version 10.1.6. We tried with these two SFPs (compatible with PA):

SFP PAN-SFP-CG

SFP AVAGO AFCT-739SMZ 

 

The SFP is working properly but its not being identified running this command:

admin@(active)> show system state filter sys.s1.p6.phy

sys.s1.p6.phy: { 'duration': 3600, 'last-sample': 2023-04-13 03:08:21, 'link-partner': { }, 'media': SFP-Fiber, 'sfp': { 'connector': Unknown, 'diagnostic-monitor': No, 'encoding': Unspecified, 'identifier': Unknown, 'link-len-km': 0 km, 'link-len-m': 0 m, 'link-len-om1': 0 m, 'link-len-om2': 0 m, 'link-len-om3': 0 m, 'link-len-om4': 0 m, 'transceiver': , 'vendor-name': , 'vendor-part-number': , 'vendor-part-rev': , 'vendor-serial-number': , }, 'type': Ethernet, }

 

We tried in different ports and the result is the same. SFP working but command shows "unknown"

 

Why PA is not recognising SFP? any idea?

1 REPLY 1

L4 Transporter

Hello,

Are those ports (5-8) working for you?

What do you see in the brdagent.log?

There is a software issue that matches the symptoms in your logs, which was addressed in PAN-OS 10.1.7, you may give it an upgrade and check the status.

If you need more details of it then I would suggest opening a TAC case.

 

Anoopkumar
Network Security Engineer
  • 991 Views
  • 1 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!