Palo Alto is not Blocking Ultrasurf ver 9.x and 10.x

Reply
Soporte.Arteria
L0 Member

Palo Alto is not Blocking Ultrasurf ver 9.x and 10.x

Hello, everybody we have some problems with this evasive aplication, Ultrasurf. PAN can detect many  version of this software but also NOT detect it some others. The trafic generated by some versions (especially version 9.x and some 10.0x), only detect the trafic as a SSL or INCOMPLETE, not as ultrasurf. Please help to understand this behavior because this app have a great impact on the LAN.

Thanks.

Tags (1)
rkim
L5 Sessionator

Are you running latest content version? There have been updates for Ultrasurf in later versions. If you are already running latest content version, then suggest to open a case with Support in order to have our Content team update the application.

-Richard

cloughr
L2 Linker

We closely monitor Ultrasurf on our network, and I can tell you that version 10.16 and version 11.03 do not work, after testing. I suspect that's the case with other versions as well, on our network..

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!