Palo Alto Networks recommends deferring upgrades until March 1

Announcements

ATTENTION Customers, All Partners and Employees: The Customer Support Portal (CSP) will be undergoing maintenance and unavailable on Saturday, November 7, 2020, from 11 am to 11 pm PST. Please read our blog for more information.

Reply
Highlighted
L4 Transporter

Palo Alto Networks recommends deferring upgrades until March 1

Due to an unforeseen issue with an upgrade script, Palo Alto Networks recommends deferring upgrades until March 1. This impacts all versions of PAN-OS. We apologize for the inconvenience. Corrective action is being taken to prevent similar issues from occurring in the future.

Highlighted
L3 Networker

I suspect that is due to Feb 29th leap year?  My downloads fail with:

 

 

  • ValueError: day is out of range for month
  • Failed to load into software manager. Please retry.
  • Post processing failed. Please retry.

 

Highlighted
L2 Linker

Just to confirm that suspicion - the updates to my test firewall and Panorama went through fine today whereas I was seeing this issue yesterday.

Highlighted
L1 Bithead

I found this issue with support. The Issue was introduced when moving form 6.X to 7.0.3 or above. The issue doesnt exist if you do the two steup upgrade and go to 7.0.1 and then upgrade to 7.0.3 or higher. This fix is cinluded in 7.0.6 I am told

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!