PAN-175149 - Known issue in PAN OS 10.1.0 and above

cancel
Showing results for 
Search instead for 
Did you mean: 

PAN-175149 - Known issue in PAN OS 10.1.0 and above

L4 Transporter

Hi All,

 

Does anyone know of a release version that will contain a fix for the below bug?

 

BenPrice_0-1629788298765.png

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions

Cyber Elite
Cyber Elite

@Ben-Price,

Just to provide even further context to what @SteveCantwell already stated, anybody who would have access to that information wouldn't be free to share it with you. You can reach out to your SE and ask them to track it for you, but even then fixes for known issues like this generally fall under roadmap discussions where you would be bound under NDA.

View solution in original post

4 REPLIES 4

Cyber Elite
Cyber Elite

Good Day.

 

I am not sure the Live Community know the internal escalation process for when a fix will come out. My suggestion is to work with your PANW regional SE and see if they can track internally.  Thank you.

 

What other questions may we answer for you?

Help the community: Like helpful comments and mark solutions

Cyber Elite
Cyber Elite

@Ben-Price,

Just to provide even further context to what @SteveCantwell already stated, anybody who would have access to that information wouldn't be free to share it with you. You can reach out to your SE and ask them to track it for you, but even then fixes for known issues like this generally fall under roadmap discussions where you would be bound under NDA.

L4 Transporter

@BPry @SteveCantwell OK thanks so much for the feedback here. 

L1 Bithead

Yes, the issue has been addressed and fixed in PAN-OS 10.1.5

PAN-163831
Fixed an issue where IPv6 addresses were displayed instead of IPv4 in custom reports.

Reference:
https://docs.paloaltonetworks.com/pan-os/10-1/pan-os-release-notes/pan-os-10-1-5-known-and-addressed...

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!