PAN-OS 7.0.9 any issues on PA-5050?

Announcements

Changes to the LIVEcommunity experience are coming soon... Here's what you need to know.

Reply
nextgenhappiness
L4 Transporter

Here is my experience with 7.0.9 on 5060 running vSYS so far.

 

1.  group-mapping shows up as 0 groups.   Only solution is to restart the userID process.

 

2.  group-mapping for UserIDs does not refresh after 12 hours (you can see the refresh timer to go up and up).   TAC is aware of the problem, the suggestion is to restart the userID process or run debug software trace or core userid to see if it will kick start userID process.

 

3.  After restart the userID process, the userID process is not able to connect to the Agentless userID for ip/user mapping update for about every other time to restart the userID process.  The only solution is to restart the userID, if it still does not work, fail over.

 

At this point, TAC said it is related to GLIBC bug, recommended to upgrade to 7.1.4+.   Engineering is not going to backport the GLIBC fixes to 7.0 code.

 

 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!