PAN-OS version upgrade all interfaces are showing Down.

cancel
Showing results for 
Search instead for 
Did you mean: 

PAN-OS version upgrade all interfaces are showing Down.

L4 Transporter

I went to upgrade my PAN-OS from 8.0.6 to 8.1.12. When i Install base version (8.1.0) so  all interfaces are show gray. After that i downgrade my PAN-OS to same version but still same. I use to "show jobs processed''  so autocommit fail. please let me know what can i do. 

 

2020-02-13 22:56:34 22:56:34 12 Exec ACT PEND 10%
2020-02-13 22:54:49 22:54:49 11 Commit FIN FAIL 22:55:07
2020-02-13 22:53:47 22:53:47 10 Commit FIN OK 22:54:13
2020-02-13 22:48:25 22:48:25 9 Commit FIN OK 22:52:50
2020-02-13 22:44:30 22:44:30 8 Commit FIN OK 22:46:12
2020-02-13 22:40:36 22:40:36 7 Commit FIN FAIL 22:41:31
2020-02-13 22:37:44 22:37:44 6 AutoCom FIN FAIL 22:38:24
2020-02-13 22:36:49 22:36:49 5 AutoCom FIN FAIL 22:37:44
2020-02-13 22:35:49 22:35:49 4 AutoCom FIN FAIL 22:36:44
2020-02-13 22:34:49 22:34:49 3 AutoCom FIN FAIL 22:35:44
2020-02-13 22:33:49 22:33:49 2 AutoCom FIN FAIL 22:34:46
2020-02-13 22:32:39 22:32:39 1 AutoCom FIN FAIL 22:33:46

1 ACCEPTED SOLUTION

Accepted Solutions

Please follow the official recommendation and give it another try:

  • Upgrade to the latest maintenance release 8.0.20 (Install and reboot)
  • Install 8.1.0
  • Install 8.1.12 and reboot

View solution in original post

12 REPLIES 12

Cyber Elite
Cyber Elite

Hi @Joshan_Lakhani 

Did you only install 8.1.0 or also reboot after installation? What firewalltype do you try to upgrade and if it is hardware, do you use sfp(+) modules not from paloalto? Are you now again on 8.0.6? If yes I would try it again with the upgrade but only install 8.1.10 and after that (witjout a reboot in between) install 8.1.12 and then reboot. 

 thanks

 

 I have 3220  FW. once i install 8.1.0 Version i reboot my firewall. After rebooting  all the interfaces are show gray. so i downgrade my PAN-OS on same version b/c not internet to download  8.1.12.Moreover my  FW is running on Bright Cloud. Is brightcloud support 8.1 PAN OS? 

Yes, brightcloud is still supported on 8.1. I would still try going forward by installing 8.1.0 again and direcrtly after that install 8.1.12 and then reboot. If the problem is still there, try to do another reboot (not downgrading again). I once had maybe the same situation with a PA5220 where the commits were failing which resulted in therfaces staying down. Then I rebooted again and suddenly it worked. If this is not the case in your situation I assume you should contact supporrt (maybe the community is able to help but just in case there is no answer here you don't want to loose time)

@Joshan_Lakhani Are you sure you meant a PA3220? Because PAN-OS 8.0 isn't available for this platform. The 3200 series firewalls were introduced with PAN-OS 8.1 and this is the min. release which is supported.

yes i have 3220 Paloalto series 

So how did you downgrade that firewall to 8.0.6 or even run 8.0.6 at the beginning?!? 

No As i upgrade my fw to 8.0 all the interfaces are down after .So i downgrade on same version.

Please follow the official recommendation and give it another try:

  • Upgrade to the latest maintenance release 8.0.20 (Install and reboot)
  • Install 8.1.0
  • Install 8.1.12 and reboot

L1 Bithead

U don't have to install 8.1.0.Just dowload and install 8.1.12. Its enough to dowload base config.

 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!