Panorama - Commit getting stuck at 0%

Reply
Highlighted
L1 Bithead

Panorama - Commit getting stuck at 0%

I have got PAs in two DC, each DC have PA in active-passive unit, when I commit to one of the pairs in one of the DC, the committ is stuck at 0%.

 

I see the Panorama is connected to "Passive" FW instead of the active FW , could be the reason why the commit is stuck at 0%.

Does the Panorama have to be connected to the active unit for the commit to work?

Can you change the settings on Panaroma that it can connect to the active unit instead of standby/passive unit?

Highlighted
L0 Member

Hi Jessica - The beauty of Panorama is so that you don't have to run into these types of issues. Is there any reason you don't want to add the active FW in Panorama?

 

If you do want to add it, simply go to Panorama > Panorama Tab > Managed Devices - Add and follow the instructions to get your active FW in Panorama. Otherwise, any commits from Panorama will never hit the active firewall and you will need to manage it locally. 

 

If you don't want to add it, you can still push to the passive device from Panorama but you will have to make duplicate changes directly on the active FW which is twice the work.

Highlighted
L1 Bithead

Hi Chip

 

Thanks for your reply

 

I have got both Active and Passive firewall on Panaroma but when you check the status in panaroma, it shows the panaroma is connected to the passive unit.

 

so few questions that i have

 

1) How can I switch from Passive to Acitve unit on Panaroma (both firewall are on panaroma), if yes, please can you advice the steps.

 

2) If I cant change change the connection as above, then can I just committ the changes ONLY to Passive from Panaroma and on the active firewall, I can add the changes by directly login into Active FWs GUI. 

 

3) Can I debug which the committ is getting stuck at 0% (Is it because PANO is connected to Passive unit? )

 

 

Highlighted
L1 Bithead

Anyone ??

 

I have got both Active and Passive firewall on Panaroma but when you check the status in panaroma, it shows the panaroma is connected to the passive unit.

 

Untitled.jpg

 

so few questions that i have

 

1) How can I switch from Passive to Acitve unit on Panaroma (both firewall are on panaroma), if yes, please can you advice the steps.

 

2) If I cant change change the connection as above, then can I just committ the changes ONLY to Passive from Panaroma and on the active firewall, I can add the changes by directly login into Active FWs GUI. 

 

3) Can I debug which the committ is getting stuck at 0% (Is it because PANO is connected to Passive unit? )

 

Highlighted
L1 Bithead

no one knows the issue?

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!