Panorama upgrade failing 9.0.5 to 9.0.8

Reply
Highlighted
L4 Transporter

Panorama upgrade failing 9.0.5 to 9.0.8

I am getting below message at around 70%

 

 

Operation
Software Install
 
Status
Completed
 
Result
Failed
 
Details
  • Failed to install 9.0.8 with the following errors.
  • SW version is 9.0.8
  • Installing [content ] into partition "pancfg"
  • Nothing to install into /mnt/swm/pancfg/...
  • Installing [maint ] into partition "maint"
  • Nothing to install into /mnt/swm/maint/...
  • Manifest component "dynamic" unknown, skipping
  • Installing [panos ] into partition "sysroot1"
  • Installing packages into /mnt/swm/sysroot1/...
  • Installing: filesystem-3.2-30.pan
  • Installing: libgcc-4.8.5-4.el7
  • Installing: ncurses-base-5.9-15.pan
  • Installing: centos-release-7-2.1511.el7.centos.3
  • Installing: setup-2.8.71-8.pan
  • Installing: filesystem-3.2-30.pan
  • Installing: bind-license-9.9.4-31.pan
  • Installing: fontpackages-filesystem-1.44-9.pan
  • Installing: dejavu-fonts-common-2.33-7.pan
  • Installing: basesystem-10.0-8.pan
  • Installing: tzdata-2018g-1.pan
  • Installing: nss-softokn-freebl-3.16.2.3-15.pan
  • Installing: glibc-common-2.17-110.pan
  • Installing: glibc-2.17-110.pan
  • Installing: libstdc++-4.8.5-4.el7
  • Installing: ncurses-libs-5.9-15.pan
  • Installing: bash-4.2.46-21.pan
  • Installing: pcre-8.32-16.pan
  • Installing: xz-libs-5.1.2-13.pan
  • Installing: libsepol-2.1.9-4.pan
  • Installing: libselinux-2.2.2-11.pan
  • Installing: zlib-1.2.7-15.pan
  • Installing: libcom_err-1.42.9-8.pan
  • Installing: libxml2-2.9.4-1.pan
  • Installing: libuuid-2.23.2-32.pan
  • Installing: grep-2.20-2.pan
  • Installing: readline-6.2-11.pan
  • Installing: bzip2-libs-1.0.6-13.pan
  • Installing: popt-1.13-17.pan
  • Installing: chkconfig-1.3.61-7.pan
  • Installing: freetype-2.4.11-12.pan
  • Installing: nspr-4.10.8-4.pan
  • Installing: audit-libs-2.4.1-6.pan
  • Installing: sqlite-3.7.17-8.pan
  • Installing: tcp_wrappers-libs-7.6-78.pan
  • Installing: expat-2.1.0-9.pan
  • Installing: libattr-2.4.46-12.pan
  • Installing: libcap-2.22-9.pan
  • Installing: libacl-2.2.51-12.pan
  • Installing: sed-4.2.2-6.pan
  • Installing: nss-util-3.19.1-5.pan
  • Installing: gawk-4.0.2-4.pan
  •  
 
Warnings
 
 

 

Highlighted
Cyber Elite

@raji_toor,

Looks like your copy/paste may have missed halfway, as that doesn't look to include all information. 

Highlighted
L4 Transporter

@BPry No it was it all that GUI displayed. However Tech-support has pointed me to this.

 

https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000PPReCAO

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!