PanOS 11.0.1 DHCPv6 issues after reboot

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements

PanOS 11.0.1 DHCPv6 issues after reboot

L0 Member

Hi everyone,

 

I configured a PA440 as a DHCPv6 Client and a Fritzbox 3390 as the DHCPv6 Server (with IA_PD & IA_NA).

I also configured an inherited interface.

The configuration is the same as here: https://docs.paloaltonetworks.com/pan-os/11-0/pan-os-new-features/networking-features/dhcpv6-client-...

 

I experienced some non deterministic issues after rebooting the DHCPv6 client (PA440).

Sometimes after a reboot, everything works just fine, the DHCPv6 client is in state "BOUND" and my host gets a GUA from the DHCPv6 client.

Sometimes after a reboot, the DHCPv6 client (PA440) is in state "BOUND" and the lease time gets renewed, but the host only gets a link-local address from the DHCPv6 client.

 

I attached pictures of both cases.

 

One time i experienced the behavior that the DHCPv6 client was stuck in the state "SOLICIT" and didn't get the config from the server after a Renew / Release (I captured that the DHCPv6 client wasn't even sending solicitations to the server).

 

The known issues page has similar bugs in the HA active / passive context (which I don't use).

https://docs.paloaltonetworks.com/pan-os/11-0/pan-os-release-notes/pan-os-11-0-1-known-and-addressed...

 

Does anyone have the same problems or am I doing something fundamentally wrong?

 

 

thank you for any help.

2 REPLIES 2

Community Team Member

Hi @JanHend ,

 

It looks like what you are experiencing is indicated by the known issues list. There appears to be a number of issues related to DHCP. 11.0.1 was recently release on March 30th and will likely be some time until a new update fixing the issues releases. 

 

Are you currently running this in a PROD environment and which chassis do you have? Wondering if downgrading is an option if this is critical. 

LIVEcommunity team member
Stay Secure,
Jay
Don't forget to Like items if a post is helpful to you!

Please help out other users and “Accept as Solution” if a post helps solve your problem !

Read more about how and why to accept solutions.

Hi @JayGolf,

 

thank you for your reply! I am testing IPv6 and its connection in our test environment.

The prefix-delegation feature was included in version 11.0.0. After your reply I downgraded the PA440 to version 11.0.0 but sadly the issues were the same.

 

 

Kind regards

Jan

  • 1641 Views
  • 2 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!