Passive PA and IPSEC Connections

Reply
Highlighted
Cyber Elite

Passive PA and IPSEC Connections

We have PA in active passive mode,

 

We have ipsec connections going to end devices.

When i check the passive PA GUI  I see 

 

All Phase 1 connections as red

All Phase 2 connections as green

 

IS this normal behaviour?

MP

Accepted Solutions
Highlighted
Cyber Elite

Re: Passive PA and IPSEC Connections

Hi @MP18 

 

Yes, this is normal because only the phase 2 SAs are synced in an active-passive cluster.

View solution in original post

Highlighted
Cyber Elite

Re: Passive PA and IPSEC Connections

More details about what runtime information is synced in a HA pair you can find here: https://docs.paloaltonetworks.com/pan-os/8-1/pan-os-admin/high-availability/reference-ha-synchroniza...

View solution in original post


All Replies
Highlighted
Cyber Elite

Re: Passive PA and IPSEC Connections

Hi @MP18 

 

Yes, this is normal because only the phase 2 SAs are synced in an active-passive cluster.

View solution in original post

Highlighted
Cyber Elite

Re: Passive PA and IPSEC Connections

More details about what runtime information is synced in a HA pair you can find here: https://docs.paloaltonetworks.com/pan-os/8-1/pan-os-admin/high-availability/reference-ha-synchroniza...

View solution in original post

Highlighted
Cyber Elite

Re: Passive PA and IPSEC Connections

Thanks for useful link

MP
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!