PBF not working when ECMP is configured

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

PBF not working when ECMP is configured

HI 

 

I have two internet links and configured ECMP to do load balacing based on weight,

 

Here I want to allow few users from my internal to specific desired destination based on my PBF to take my ISP2 path.

 

But it is sometimes taking ISP 1 and sometimes ISP2 when I'm going through my ISP2 i can able to reach my destination server but fails when I'm going through ISP1.

 

ISP 1 is my primary link but I still want some destined traffic to go through ISP2 as because traffic going from my ISP2 will only be auto authenticated by webserver for logging in the user.

 

Is there any way to override ECMP or any other way to acheive this?

 

 

 

 

 

2 REPLIES 2

Cyber Elite
Cyber Elite

@Venkatesan_radhakrishnan,

Can you post a screenshot of what your PBF actually looks like. If I would have to guess you have specified an application and the reason you're seeing traffic on ISP1 is due to the Palo Alto not being able to identify the application right away. 

Capture.PNG

  • 2104 Views
  • 2 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!