Performance Problems

Reply
Highlighted
L2 Linker

Performance Problems

Hi everybody,

PA-500
Software: 3.0.5

We have different customers with an PA-500 implementation.
Two of those customers have an 100 Mbit connection, and they
complain about performance issues.

The Firewalls are configured in VirtualWire Mode, we have configured 3 Vwires.
The Firewall rules are on any allow, and there are no security profiles configured.

I know the articel about "Troubleshooting Slowness...".
But are there specific values that I have to watch at!

Best regards
Christian

Highlighted
Not applicable

Re: Performance Problems

Christian:

We also just implemented a new PA-2050 with one single VWire interface [two physical ports] to our public 20Mbps Internet connection this past Saturday 1/16/10, and have seen performance issues all week with certain types of content at standard websites.  Same scenario here with no policies set to block or no policies even configured for the VWire "in" or "out" and allow all applications and services in both directions for all networks.

Sites such as http://www.lexus.com , http://www.ford.com , and http://www.accuweather.com [just to name a few - dozens identified] struggle and struggle to even completely render the entire page - leaving the user to keep pressing F5 to refresh until finally the page completes.

Opened a new Case ID with PA Support in hopes they can find something from the CLI to fix this issue.  The device, in my opinion, simply seems like it is struggling trying to "app-id" these particular websites, and the only way to truly turn off application identification appears to be with a custom application exception rule.

Hopefully, more details to follow soon.  The natives are getting restless here, with all the F5 keystrokes we inadvertently added this week by installing the device inline.

-Ty

Highlighted
L0 Member

Re: Performance Problems

Interesting about some of the sites Christian points out... I had been informed a couple days ago that I had triggered an alert by going to accuweather.com. Our guys are investigating now, but it may be a false positive... just another data point....

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!