Post 7.0x upgrade intermittend SSL traffic hangs when being decrypted
Showing results for 
Search instead for 
Did you mean: 

Post 7.0x upgrade intermittend SSL traffic hangs when being decrypted

L1 Bithead



We have noticed this with two customers and on our own PA's , all of these are PA3020's in a HA a/s setup 

SSL decrypted outbound traffic hangs intermittently for a few minutes and then it starts to pass through again.


This happens both with 7.0.1 and 7.0.2 


anyone seen this issue as well ?

kinda hard to work with support on this since it's intermittent 





This is what they did for me.


2015-12-07 12_54_26-nadmmdfpa5050-1.png

2015-12-07 12_54_58-Program Manager.png


L3 Networker

Thanks Guys, will try the DOS rule.

For reference here's the work-around I was provided:


set profiles dos-protection profiledos type aggregate flood tcp-syn enable yes syn-cookies activate-rate 0 alarm-rate 1000000 maximal-rate 1000000 block duration 100
set rulebase dos rules dosrule2 service service-https source destination action protect
set rulebase dos rules dosrule2 from zone L3-Trust
set rulebase dos rules dosrule2 to zone L3-Untrust
set rulebase dos rules dosrule2 protection aggregate profile profiledos


Everybody running into this problem should still open a case though to show how many people are being affected.

They had me create a reverse rule as well. I did mine based on zones rather than networks IP


trusted  ---> untrusted

untrusted ---> trusted


Can anyone who has updated to 6.1.8 verify if the issue has been resolved by the update?  Support claims the issue is resolved in both 6.1.8 and 7.0.4 so hopefully if it's resolved in 6.1.8 we can assume it will also be resolved in the upcoming 7.0.4 release.  


We're wanting to roll out 7.0.4 shortly after the release but only if we can verify the issue is resolved.  

Tried the workaround but it gives just very little improvement.

Palo Alto please release the 7.0.4 asap. Where in the week of 21 december!

The Syn-Cookie-Workaround worked for me.  Before this commits were when I saw the biggest SSL traffic hangs.


Upgrading to 7.0.4 right now.


It looks like there were quite a few fixes to SSL decryption in this release. I'm hopeful this is actually the release where it's been fixed.

Let's hope. I have both of my 5050's upgraded, but we're 45K student school and everyone is out on break, so I don't have the load this week and next to verify if the fix is working.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!