Problem with GUI and WildFire

Reply
Highlighted
L1 Bithead

Problem with GUI and WildFire

Hi Everyone,

I have a problem with my PA-200 device, when the device turns on the status LED is still orange and I can't log in through the GUI interface due to "Error in parsing xml response". I found the following solutions:

https://live.paloaltonetworks.com/t5/General-Topics/Error-in-parsing-xml-response/td-p/97750

https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000bo9XCAQ

 

But when I tried to use the commands listed in the hyperlinks, I got the following responses:

admin@PA-200> request wildfire downgrade install previous

Server error : Failed to commit new WildFire automatically. Please use the commit command to start using the new WildFire.

 

I don't know how to install the version (412204-414983) listed below:

admin@PA-200> request wildfire upgrade info

Version              Size  Released on                      Downloaded Installed
---------------------------------------------------------------------------------------------
412786-415565 7MB 2019/12/23 15:30:24 CET no                 no
412204-414983 7MB 2019/12/21 15:01:07 CET yes               no

 

admin@PA-200> show system info

wildfire-version: tion-regex>no<
wildfire-release-date: unknown

I connect to the device through a classically configured management interface (MGT) and unfortunately I cannot configure it to be connected to the Internet, because the "commit" does not work


Accepted Solutions
Highlighted
L1 Bithead

Re: Problem with GUI and WildFire

In my case, restoring factory settings using SSH connection helped.

For any further information, I strongly recommend the hyperlink listed below:

https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000ClQVCA0

View solution in original post


All Replies
Highlighted
Cyber Elite

Re: Problem with GUI and WildFire

 

Did light change from orange to green?

1>Run the command  show jobs all

paste the output here.

 

2>Try to restart the MP

 

debug software restart process management-server 

MP
Highlighted
L1 Bithead

Re: Problem with GUI and WildFire

@MP18 
No, status LED is still orange.

 

1>Run the command show jobs all

 

admin@PA-200> show jobs all

Enqueued Dequeued ID PositionInQ Type Status Result Completed
------------------------------------------------------------------------------------------------------------------------------------------
2019/12/29 12:12:11 12:12:11 6 AutoCom FIN FAIL 12:13:39
2019/12/29 12:10:41 12:10:41 5 AutoCom FIN FAIL 12:12:07
2019/12/29 12:09:05 12:09:06 4 AutoCom FIN FAIL 12:10:33
2019/12/29 12:07:30 12:07:30 3 AutoCom FIN FAIL 12:09:00
2019/12/29 12:06:00 12:06:00 2 AutoCom FIN FAIL 12:07:28
2019/12/29 12:04:16 12:04:16 1 AutoCom FIN FAIL 12:05:53

 

admin@PA-200> show jobs id 6

Enqueued Dequeued ID Type Status Result Completed
------------------------------------------------------------------------------------------------------------------------------
2019/12/29 12:12:11 12:12:11 6 AutoCom FIN FAIL 12:13:39
Warnings:
Details:Error: Threat database handler failed
(Module: device)
Commit failed
Failed to commit policy to device

 

2>Try to restart the MP

 

Restart did not help.

 

Will factory reset help me in this case?

Highlighted
Cyber Elite

Re: Problem with GUI and WildFire

Try to do the factory reset as it is not booting in right way.

Auto commit is failing that tells issue with device while booting up.

If factory reset does not work then please open tac case.

MP
Highlighted
L1 Bithead

Re: Problem with GUI and WildFire

In my case, restoring factory settings using SSH connection helped.

For any further information, I strongly recommend the hyperlink listed below:

https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000ClQVCA0

View solution in original post

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!