"Engine Fatal" error message in minemeld

Showing results for 
Search instead for 
Did you mean: 

"Engine Fatal" error message in minemeld

L1 Bithead


I have install MineMeld on Ubuntu Server 14.04, I'm getting a fatal engine error message.

I tried to restart the service but no luck.

Please assist.

minemeld engine error.png


Accepted Solutions

L2 Linker

L2 Linker

Thank You Rievax,


Issue resolved.

L1 Bithead

Fix in the above link worked for me as well.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!