Response Page working or not for url filtering

Reply
Highlighted
Cyber Elite

Response Page working or not for url filtering

We have configured the url filtering response page for one of our sites.

Is there any way from CLI or GUI i can confirm that users when they go to blocked site are actuall getting response page?

 

I see on GUI  url filtering logs that they are blocked.

 

 

MP
Highlighted
L7 Applicator

Re: Response Page working or not for url filtering

If blocked site is https but you are not performing ssl decyption then users will not see block page.

Enterprise Architect @ Cloud Carib www.cloudcarib.com
ACE, PCNSE, PCNSI
Highlighted
Cyber Elite

Re: Response Page working or not for url filtering

As per PA

 

Once the above requirements have been met, enable the Palo Alto Networks device's ability to inject URL filtering response pages within an HTTPS session with the following configuration command. This command works with either BrightCloud or PAN-DB URL filter:

# set deviceconfig setting ssl-decrypt url-proxy yes

 

 

I have configured above command on the PA and as it is guest traffic only we do not want to enable ssl decryption.

MP
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!