Response Pages Customized not working

cancel
Showing results for 
Search instead for 
Did you mean: 

Response Pages Customized not working

L4 Transporter

Hi,

i have customized a response page for application blocking. I have uploaded my customized page in "shared" and enabled  But i try to access to any app not allowed like facebook and the page is not being showed...

my PANOS is 6.0.4

thanks

12 REPLIES 12

L6 Presenter

you just tried facebook ?

all you tried https ?

Also see

https://live.paloaltonetworks.com/docs/DOC-2249

L6 Presenter

HI COS,

Response page has to be in HTML Format, please confirm the same.

Refer following Tech Not for response page.

Customizing Response Pages

Regards,

Hardik Shah

Yes, with http is working. But with all apps using https isnt working (facebook,twitter...)

Its possible to show the response pages in https?????

HI Cos,

Refer following document.

How to Serve a URL Response Page Over an HTTPS Session Without SSL Decryption

Regards,

Hardik Shah

L4 Transporter

but that is for URL not for Apps............................im trying to do the steps for the certificate and i dont understand at all Smiley Sad

Hello COS,

As per my understanding, the application Block page will only be displayed for http based application except web-browsing. We do require to run Content-Id Decoder which will help to  provide an Application block-page.


Thanks

How can i run Conten-ID decoder????? where is that option????

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!