Service Route Source interface not show with VM-300 on AWS

cancel
Showing results for 
Search instead for 
Did you mean: 

Service Route Source interface not show with VM-300 on AWS

L1 Bithead

Hello,

 

There is no interface show when i try to change the source interface for specific service (as show as in image).

The VM-300 box is on AWS, and both Internal and External interface are set to use DHCP, Layer 3 routing.

 

Anyone has idea how to correct it?

Thank you.

 

Screen Shot 2020-11-16 at 9.45.53 AM.pngScreen Shot 2020-11-16 at 9.46.22 AM.png

 

1 ACCEPTED SOLUTION

Accepted Solutions

L2 Linker

Hello,

 

You can't use a DHCP addressed interface for a service route.

 

This KB article relates to Google cloud platform, but it seems relevant to you anyway: https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000PP9uCAG

 

- DM

View solution in original post

2 REPLIES 2

L2 Linker

Hello,

 

You can't use a DHCP addressed interface for a service route.

 

This KB article relates to Google cloud platform, but it seems relevant to you anyway: https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000PP9uCAG

 

- DM

Hello @dmifsud 

You're right. After changed to use static IP, i can see the interface name under my Service Route Source interface.

 

Thanks a lot.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!