Service Routes Don't Work W/O MGMT Connected

Showing results for 
Search instead for 
Did you mean: 

Service Routes Don't Work W/O MGMT Connected

L1 Bithead

I have hundreds of PA 220's on 8.1.0 that are unable to download updates.  The services routes are all configured to use a loopback and its IP which routes fine, and can ping whatever is necessary, the management interface is disconnected at all these locations.  The problem is that the 220 will not resolve DNS via the service route, it seems, what I have found tinkering with this is that, again though the service routes are configured correctly, the 220 will not resolve DNS unless the MGMT interfaces is up.  I have a case open for this, I was just curious if anyone else has seen a similar issue with management disconnected.  


L7 Applicator

Have you tried putting the mgmt interface into admin down not just disconnected?


Steve Puluka BSEET - IP Architect - DQE Communications (Metro Ethernet/ISP)
ACE PanOS 6; ACE PanOS 7; ASE 3.0; PSE 7.0 Foundations & Associate in Platform; Cyber Security; Data Center

I wasnt aware it was possible to admin down the mgt interface.  This whole problem is a bug in 8.1.x, they haven't fixed it yet.  I'm rolling back my boxes to 8.0.10

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!