Shrew Soft VPN (XAuth) connected but no traffic

Showing results for 
Show  only  | Search instead for 
Did you mean: 

Shrew Soft VPN (XAuth) connected but no traffic

Not applicable

  I can connect successfuly thru the Shrew Soft VPN but I cannot get access to the internet.

I tried both "Obtain Topology Automatically or Tunnel All" and setting manually Remote Network Resource but neither one worked.

Any ideas?


L6 Presenter

Tunnel terminating this VPN in a trusted zone or it's own zone? If it's own zone, do you have a NAT rule for said zone going out?

L3 Networker


You should command on CLI of Linux box as sysconfig net.ipv4.conf.eth0.rp_filter=0 and try again.




Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!