Static route path monitor for dual IPSec tunnels not recovering

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements

Static route path monitor for dual IPSec tunnels not recovering

L0 Member

We have two ISP's and created redundant IPSec tunnels to our datacenter (one per ISP).  We followed this doc on how to setup tunnel failover even though it did not mention that the tunnel IP's needed to be added to allowed tunnel traffic via tunnel Proxy ID setting:

https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000POO0CAO

 

I thought I found the issue after reading this doc about monitor source address allowed thru tunnel, but even after adding the tunnel IP range to tunnel Proxy ID, monitor still shows route as down even though tunnel is up:

https://live.paloaltonetworks.com/t5/general-topics/static-route-path-monitoring-for-automated-vpn-f...

 

So at this point I don't know what I missed in the config's 😣

1 REPLY 1

Cyber Elite
Cyber Elite

@Layne-Corbett,

Can you post more detailed information in what you're actually doing so far? Prevents having to read through everything and assume that every step was followed, which can lead to improper assumptions about something you could be overlooking. 

  • 543 Views
  • 1 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!