Support Palo-Alto on Opera

cancel
Showing results for 
Search instead for 
Did you mean: 

Support Palo-Alto on Opera

Not applicable

Hi,

I'm using Opera in many cases and I have some issue with my browser as it looks like it is not supported but when using functionalities from Opera to be seen as firefox it works but sometimes fails.

Can you have Opera supported pleae .

I have alos issue on firefox 4.0 as I can not scroll down anymore since I've installed firefox 4.0

Can you have you web application available on multiple browser.

Brgds, Lionel

2 REPLIES 2

L5 Sessionator

Please log all feature requests with your Palo Alto sales representative to submit on your behalf.  Demand from identified customers prioritizes feature implementations. 

Hi,

I'm an identified customer.

I have an issue also with firefox and open a case for that.

Brgds, Lionel

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!