Traffic-Log refreshs is broken when using long filters
Showing results for 
Search instead for 
Did you mean: 

Traffic-Log refreshs is broken when using long filters

L4 Transporter

Hi Community,


I often have the problem, that the traffic log view is refreshing automatically when using long queries.
I have the auto-update set to manual but after seeing the first filtered log entries, the whole log-area refreshes - very annoying.


I'm using Chrome with two tabs and this happens in that case on PAN-OS 8.0.5


Does anyone have similar issues?


Best Regards


Best Regards

L7 Applicator

hi @Chacko42


If you have the refresh set to manual, this should not happen (unless you hit the 'enter' key while your cursor is active in the search bar)


to ensure you don't have an odd issue with the GUI preferences (a set of preferences are stored in the background) you can go into the GUI debug https://<firewallIP>/debug  and reset these by clicking the "clear preferences" button


If this doesn't solve your issue I'd try using a different browser, to ensure the issue is not Chrome itself

Tom Piens
Like my answer? check out my book!

well, I admit it is a long query with 600 characters, but the log refresh seems to be broken.
I'm just connected to the traffic-monitor and have a look at the task-list:

that goes on and on and on and on (PAN-OS 8.0.5)



ok, the query length doesn't seem to matter - I now got a query with 70 characters and the log refresh didn't stop either.
The logs I'm accessing are "old", so more then 8 days ago

Best Regards

did you run the "clear preferences" and did you verify the update is set to manual?

I've tried reproducing your issue but even with a filter of 450 characters everything works as expected


Tom Piens
Like my answer? check out my book!

@reaper: Yes, I cleared the preferences and also restarted the browser, cleared the cache and so on.

I guess the problem has something to do with the age of the logs.

As soon as I request logs, which are older than a few days, the refresh-problem occurs.

The auto-refresh is set to manual.

Best Regards

at this point I'd recommend reaching out to support to see if this is something that needs to be fixed 

Tom Piens
Like my answer? check out my book!



I am experiencing this annoying issue too, did you ever solve the problem ?

We are running on PAN-OS 8.1.7 - the problem is not present anymore.

Unfortunately, I lost track from which version upgrade on, the problem was gone - but with 8.1.7 the problem didn't appear again.

Best Regards

This worked! Been buggy me for a while now, thanks.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!