TRAPS Logs 4.1.2 to panorama 8.0

cancel
Showing results for 
Search instead for 
Did you mean: 

TRAPS Logs 4.1.2 to panorama 8.0

L0 Member

Hello, I have tried push logs to panorama by KB link but I have still same error message "Connection to pan.xxx.xx:23001 failed.
I am using TCP 23001 without SSL
Do someone have same problem?

 

https://www.paloaltonetworks.com/documentation/41/endpoint/endpoint-admin-guide/reports-and-logging/... but

 

1 REPLY 1

L0 Member

To Peter_Blasko:

You should first configure a Managed Collectorhttps://www.paloaltonetworks.com/documentation/80/panorama/panorama_adminguide/manage-log-collection...

 

And check that you entered correct Source Name (you should be able to reach yout Traps Server by this name) in Panorama>Log Ingestion Profile

 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!