Unable to poll palo VMs .

Reply
Highlighted
L3 Networker

Unable to poll palo VMs .

I can poll PA200 via prtg(network mgmt) but am not able to poll PA- VM firewall via same.

Highlighted
L6 Presenter

Is it enabled under the device>setup>>oprations TAB? If you are not using mgmt interface (l believe you have SNMP enabled)  do you have mgmt profile attached to the interface with SNMP box ticked?

Highlighted
L3 Networker

Polling is working as i can poll 10 tunnels. But for eth1/1 and 1/2 i dont see any traffic.

sh interface from cli shows no traffic on physical as its all virtual.

 

 

Physical port counters read from MAC:
--------------------------------------------------------------------------------
rx-broadcast                  0
rx-bytes                      0
rx-multicast                  0
rx-unicast                    0
tx-broadcast                  0
tx-bytes                      0
tx-multicast                  0
tx-unicast                    0                
--------------------------------------------------------------------------------

Hardware interface counters read from CPU:
--------------------------------------------------------------------------------
bytes received                           14896722045
bytes transmitted                        32155374545
packets received                         35739542
packets transmitted                      35425658
receive incoming errors                  0
receive discarded                        0
receive errors                           0
packets dropped                          0
--------------------------------------------------------------------------------

Logical interface counters read from CPU:
--------------------------------------------------------------------------------
bytes received                           14896722045
bytes transmitted                        32155374545
packets received                         35739542
packets transmitted                      35425658
receive errors                           0
packets dropped                          1746991
packets dropped by flow state check      3333

Highlighted
L4 Transporter

Hi Inderjit,

 

How did you solve the issue?

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!