Update App and Threats failed

Showing results for 
Show  only  | Search instead for 
Did you mean: 

Update App and Threats failed

L0 Member


I am trying to update to panupv2-all-contents-178-589 and got the folloring error:

Operation: Install

Status: Complete

Result: Failed

Details: .....

Not much infomation to use I am afraid.

I have to use upload and install from file since the customer has no internet in the current zone.

The upload works perfect, however the install fails.

Below you can see the current status, and since currently installed not  is marked I am not sure what version I am running.

Application and Threats

Version Feature Type Size Release Date Downloaded Currently Installed Action
178-589, 178-589UnknownUnknown0 KBUnknown previouslyRevert

I hope that you can help me with this since I am kind of  stuck. Smiley Happy

Did not find any similar  cases.



L5 Sessionator

From the CLI you should be able to go back to the last content installed with the command >request content downgrade install previous and try the upload again.  I'm not sure what would have caused the load to fail, unless the wrong content was selected for the version of PANOS running on the box. Please contact Support if the problem persists.


I have a similar issue, I'm currently configuring 2 2050 in HA PAN-OS 4.0.4, I downloaded and installed the latest content update on the active FW of the HA cluster and clicked on install on peer.Now I have on the passive device "263-1105, 263-1105" in the version case and "0 KB" in the size case and "unkown" in FEATURE, TYPE and RELASES DATE and marked as installed.

In a second row the same thing but marked as downloaded

I tried everything to get rid of this I can not revert to an older version, redownloading the newest version from CLI doesn't help either, deleting the files from HD doesn't help, uploading a manually downloaded file doesn't help.

On the active Firewall it's similar, I have to rows on the dynamic updates page one with the same unkown entries as on the passive device but at the same time the last version where everything is well recognized.

Is there a way to completely reset the application database and then try to redownload the newest content database?

I'm seriously out of ideas.

The Cluster is not yet operational, can I make a factiory reset and later restore the whole setup I have already done just without the app and treat database? I would lose a whole week of config work if I had to restart from zero.

Thanks for your help


have you got valid licenses on the device? Lack of licenses will cause dynamic update failures.

Go to the licenses page (device tab -> licenses) and see if anyone has ever retrieved licenses or manually upload the license key (you can download the license for each feature from the support site under your 'my devices' page).


Yes, the licence is installed, otherwise there would be the upgrade link as in the url database grid.

Description               Antivirus, anti-spyware, vulnerability protection (valid until 2014) on both devices.

Like I said on the first device I see the definition file 2 times, one correctly and installed and the other one garbled with unkown.

I attached 2 screenshots. The update worked before without problem.

Ok, I updated my boxes now to PANOS 4.0.5, downloaded and installed the newest content 264-1111 with sync to PA-Peer. This update now shows up as it should be.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!