Upgrade traps

Announcements

ATTENTION Customers, All Partners and Employees: The Customer Support Portal (CSP) will be undergoing maintenance and unavailable on Saturday, November 7, 2020, from 11 am to 11 pm PST. Please read our blog for more information.

Reply
Highlighted
L4 Transporter

Upgrade traps

Hi,

 

Any advice about upgrading traps from 3.4 to 4.0?? can i install directly 4.0.4???

We have an external database. 3 Cores, 2 Console. Any order to do this upgrade or procedure???

thanks

Highlighted
Cyber Elite

@soporteseguridad,

You should be able to upgrade to 4.0.4 directly without installing the base image like you would on the firewalls. Any reason why you are stopping at 4.0.4 and not installing 4.1.1? 

Highlighted
L0 Member

Can you upgrade straight to 4.1.2 from 3.4? Or is it needed/better to go to (latest) in 4.0.x first?

Release notes arnt clear they say you an upgrade from any 4.0.x to 4.1 but dont mention 3.x

Highlighted
Cyber Elite

@RobertStrik,

I do not believe that that big of a jump is possible. You will need to go to 4.0.x and then make the upgrade to 4.1.  

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!