User-ID agent

Reply
Highlighted
L0 Member

User-ID agent

Hello,

 

I have had the user-id agent setup previously but now either after upgrading to panos 10 or enabling mutli-vsys my option for the agent is now missing from my user identification menu.  Does enabling mulit-vsys break this or maybe the version 10 update?  The agent is still working just cant see the settings or add a new one.

Thanks,

Justin

jmarberg_0-1597926095642.png

 


Accepted Solutions
Highlighted
L6 Presenter

@jmarberg,

 

In PANOS 10, you need to migrate all user-id agents to Device --> Data Redistribution-->Agents

have you done this?

 

Refer this link https://docs.paloaltonetworks.com/pan-os/10-0/pan-os-new-features/upgrade-pan-os/upgradedowngrade-co...

 

Also have you also upgraded the user id agent ? i think for PANOS10, minimum userid agent version required is 10.



Mayur

View solution in original post


All Replies
Highlighted
L6 Presenter

@jmarberg,

 

In PANOS 10, you need to migrate all user-id agents to Device --> Data Redistribution-->Agents

have you done this?

 

Refer this link https://docs.paloaltonetworks.com/pan-os/10-0/pan-os-new-features/upgrade-pan-os/upgradedowngrade-co...

 

Also have you also upgraded the user id agent ? i think for PANOS10, minimum userid agent version required is 10.



Mayur

View solution in original post

Highlighted
L0 Member

Yes, that was it.  Thank you

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!