User Mapping - Server Monitoring Issue

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

User Mapping - Server Monitoring Issue

L0 Member

I am currently having an issue with the Server Monitoring.

When I add the DC to this section then under Type: Microsoft Active Directory I want to use the Transport Protocol WinRM-HTTPS but it is only showing WMI and is greyed out.

If I swap the type to Microsoft Exchange I am able to select what I want but I need it to be Active Directory. How do I fix this issue? On my other firewalls I don't have this issue and I am unsure what I am missing.

Attached is a screenshot.

Firewall firmware: 10.2.4-h2

Any help would be greatly appreciated.

1 REPLY 1

L5 Sessionator

Even I don't have answer to your question(*), how about trying to configure it via CLI?

*I checked with my PA-5220 v10.2.4-h4, but I could not see the reproduction of issue

 

FYI:

set user-id-collector server-monitor <name> active-directory
set user-id-collector server-monitor <name> active-directory type <WMI|WinRM-HTTP|WinRM-HTTPS>
set user-id-collector server-monitor <name> active-directory host <ip/netmask>|<value>
set user-id-collector server-monitor <name> exchange
set user-id-collector server-monitor <name> exchange type <WMI|WinRM-HTTP|WinRM-HTTPS>
set user-id-collector server-monitor <name> exchange host <ip/netmask>|<value>

  • 251 Views
  • 1 replies
  • 0 Likes
  • 101 Subscriptions
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!