Users randomly getting captive portal?

Announcements

ATTENTION Customers, All Partners and Employees: The Customer Support Portal (CSP) will be undergoing maintenance and unavailable on Saturday, November 7, 2020, from 11 am to 11 pm PST. Please read our blog for more information.

Reply
Highlighted
L4 Transporter

Users randomly getting captive portal?

We're running a regular User-ID agent against our DCs.

 

99% of the time things are fine but we're getting calls from random people that every so often they're suddenly getting prompted to authentiate by the captive portal on the PAN and we cannot understand why as they are connected to the network, typically wired, and are using domain resources with absolutely zero issue - it just seems to happen randomly.

 

We're on PANOS 7.0.8 and the 7.0.x User ID agent (can't recall/check the exact version right now).

 

Where do I begin? :)

Highlighted
Cyber Elite

What does the userid logs look like? Is there any entries for a connection time-out or any other connection error? 

 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!