VM-100, ESXi, Module 'CPUID' power on failed

cancel
Showing results for 
Search instead for 
Did you mean: 

VM-100, ESXi, Module 'CPUID' power on failed

L1 Bithead

Trying to get a VM100 to power on with an ESXi host. 

 

This is a HP EliteDesk 800 G1 i5.  I'm getting the message that Intel VT-x is available but it might be disabled.  However, I know hyper threading is enabled in the HP Bios.

 

Tryig to run Palo 8.0.8 --- second installation and I'm still getting the same thing.  Anybody have any ideas?  Thanks.

 

 

2 REPLIES 2

Cyber Elite
Cyber Elite

Hi @anthony.goethals

 

Did you check if VT-x is enabled in the BIOS?

https://en.wikipedia.org/wiki/X86_virtualization#Intel_virtualization_(VT-x)

 

Regards,

Remo

Thanks for getting back, but yeah, I did find it in the BIOS.  It was just hidden where I least expected it.

 

I had found the hyerthreading option and thought that was it, but until I went deep into the Security option in the BIOS, I didn't find the hyper-v settings.  It's all good now, though, thanks!

 

 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!