VM-200 can't reach vSwitch from L3 interfaces (vSphere/VMWare)

Showing results for 
Show  only  | Search instead for 
Did you mean: 

VM-200 can't reach vSwitch from L3 interfaces (vSphere/VMWare)

L0 Member

Hi, I only can reach the mgmt interface. But not the other L3 interfaces, I tried setting those IPs @ the same vSwitch where the mgmt interface resides, but nothing. 


There are 2 Windows VMs (2008/XP) they see each other in any switch I configure them, but I can't get this work with the VM200 at VSphere. I tried setting it locally and the same result (VMWare). 


First the VM was running 7.0.1, now is at 7.1.3 . 


I can work just fine with a VM100 with 6xx version on my desktop (VMWare). 


They have mgmt profile with ping allow and the Vrouter is properly configured.


There are 4 vSwitches, the mgmt works in the #0 , I can reach it and going through the GUI and If I set the other Windows VMs here I can reach the VM200, but I need them to be at differents vSwitches.


Has this ever happened to you? 

Thanks for your help.





L0 Member

It was due to unmatched MAC addrresses. 


Manually changing @ VMWare the address given by the VM200 it started to work.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!