VMware ESXi 6.0 and PA VMs

Reply
Not applicable

VMware ESXi 6.0 and PA VMs

Is VMware ESXi with vSphere 6.0 supported?

The technical documentation for the 6.1 virtual appliances states: "VMware ESXi with vSphere 5.0, 5.1, and 5.5 for VM-Series running PAN-OS 6.1."

And the 7.0 documentation states: "VMware ESXi with vSphere 5.1 or 5.5 for VM-Series running PAN-OS 7.0."

I've not found any information regarding ESXi 6.0 in any of the community or the technical documentation sections of PA Support.


Accepted Solutions
Highlighted
L7 Applicator

Re: VMware ESXi 6.0 and PA VMs

Anecdotally, I can say that a VM-300 works in vSphere 6.0 based on my limited testing, but this is not an official claim of support.  Steven is correct that you should work with your local Palo Alto Networks systems engineer to discuss timeframes for official support. 

View solution in original post


All Replies
Highlighted
L7 Applicator

Re: VMware ESXi 6.0 and PA VMs

VMware just released ESXi 6 in May.  It generally takes PA a few months to verify all is well and add official support for the new versions.

If you need official answers and dates, you will need to contact your Palo Alto sales engineer.  Palo Alto never makes any roadmap or future release statements in any public forum.

Steve Puluka BSEET - IP Architect - DQE Communications (Metro Ethernet/ISP)
ACE PanOS 6; ACE PanOS 7; ASE 3.0; PSE 7.0 Foundations & Associate in Platform; Cyber Security; Data Center
Highlighted
L7 Applicator

Re: VMware ESXi 6.0 and PA VMs

Anecdotally, I can say that a VM-300 works in vSphere 6.0 based on my limited testing, but this is not an official claim of support.  Steven is correct that you should work with your local Palo Alto Networks systems engineer to discuss timeframes for official support. 

View solution in original post

Highlighted
L2 Linker

Re: VMware ESXi 6.0 and PA VMs

VM-100 confirmed to be working too.

Highlighted
L3 Networker

Re: VMware ESXi 6.0 and PA VMs

VMware ESXi 6.0 is supported for PAN-OS-7.0.x

 

https://www.paloaltonetworks.com/content/dam/pan/en_US/assets/pdf/framemaker/70/virtualization/Virtu...

From the document:

The VM-Series firewall has the following requirements:
 VMware ESXi with vSphere 5.1, 5.5, or 6.0 for VM-Series running PAN-OS 7.0. Note that the minimum
supported version of the virtual hardware family type (also known as the VMware virtual hardware version)
on the ESXi server is vmx-09.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!