VPN Client 1.3.0

cancel
Showing results for 
Search instead for 
Did you mean: 

VPN Client 1.3.0

Not applicable

Am I the only one that cannot get to the release notes for this? The link under software updates does not work. Please help!

1 ACCEPTED SOLUTION

Accepted Solutions

Release notes are now available.  Sorry for the inconvenience.

View solution in original post

3 REPLIES 3

L5 Sessionator

None of the release notes related to 4.0.2 are displaying properly.  Our internal applications group is working on the problem, which should be corrected soon.

Release notes are now available.  Sorry for the inconvenience.

View solution in original post

The releas notes for the VPN client are the release notes for PAN-OS 4.0.2, but the VPN client is not mentioned in this document. I think the VPN cleint needs its own releas notes, containing a compatibility matrix, system requirements, fixed bugs, known issues etc, especially since it seems that PAN-OS 3.x users must upgrade to it too, because of the expired certificate in version 1.2.0.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!