Vwire to the same switch

cancel
Showing results for 
Search instead for 
Did you mean: 

Vwire to the same switch

L0 Member

Hi All,

 

Has anyone ever used a Vwire setup with the same switch?

 

Basically we want to loop traffic back to the same switch to another L3 router. 

 

Here is the traffic flow.

Core-switch-->Palo Vwire in --> Palo Vwire out--> Core-Switch-->L3 router

 

 

 

Here are the configs on the Core-Switch I used and it does work, but wondering if anyone else has any insights use cases...etc

 

interface GigabitEthernet1/0/6

description to VWIRE-IN

switchport access vlan 21

no cdp enable

switchport mode access

spanning-tree portfast

spanning-tree bpduguard disable

!

 

interface GigabitEthernet1/0/7

description to VWIRE-OUT

switchport access vlan 22

no cdp enable

switchport mode access

spanning-tree portfast

spanning-tree bpduguard disable

2 REPLIES 2

Cyber Elite
Cyber Elite

@MCarra1557,

This would work perfectly fine if this is how you want/need to route traffic and have the appropriate routing setup on the switch. I'm not exactly sure why you would setup a network like this, but it would work fine. 

Thanks. I wanted to make sure it's possible and the network design requires the vwire to loop the same switch. Primarily to cut costs and not have to purchase a separate switch for the vwire implementation.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!