when Threat prevention will provide MS August vulnerabilities ?
cancel
Showing results for 
Search instead for 
Did you mean: 

when Threat prevention will provide MS August vulnerabilities ?

L4 Transporter

Hi,

I'm find Microsoft announce new Vulnerabilities in August 2 , but Threat database seems not yet support these ?

Critical
MS10-046 - Vulnerability in Windows Shell Could Allow Remote Code Execution (2286198)
MS10-049 - Vulnerabilities in SChannel Could Allow Remote Code Execution (980436)
MS10-051 - Vulnerability in Microsoft XML Core Services Could Allow Remote Code Execution (2079403)
MS10-052 - Vulnerability in Microsoft MPEG Layer-3 Codecs Could Allow Remote Code Execution (2115168)
MS10-053 - Cumulative Security Update for Internet Explorer (2183461)
MS10-054 - Vulnerabilities in SMB Server Could Allow Remote Code Execution (982214)
MS10-055 - Vulnerability in Cinepak Codec Could Allow Remote Code Execution (982665)
MS10-056 - Vulnerabilities in Microsoft Office Word Could Allow Remote Code Execution (2269638)
MS10-060 - Vulnerabilities in the Microsoft .NET Common Language Runtime and in Microsoft Silverlight Could Allow Remote Code Execution (2265906)

Important

MS10-047 - Vulnerabilities in Windows Kernel Could Allow Elevation of Privilege (981852)
MS10-048
- Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Elevation of Privilege (2160329)
MS10-050 - Vulnerability in Windows Movie Maker Could Allow Remote Code Execution (981997)
MS10-057 - Vulnerability in Microsoft Office Excel Could Allow Remote Code Execution (2269707)
MS10-058 - Vulnerabilities in TCP/IP Could Allow Elevation of Privilege (978886)
MS10-059 - Vulnerabilities in the Tracing Feature for Services Could Allow an Elevation of Privilege (982799)

regard,

Bruce

1 REPLY 1

L0 Member

Following MS-IDs were covered in this week's content release (200)

Critical

MS10-049

MS10-052

MS10-053

MS10-054

MS10-055

MS10-056

MS10-060

Important

MS10-057

Following will be covered in next week's content release (201)
Critical
MS10-051
Following vulnerabilities will not be covered as these cannot be exploited remotely i.e., no network-based threat prevention product can detect/prevent attacks. MS10-058 reports one non-local IPv6 issue for which protection is provided already by our IPv6 handling functionality.
Important
MS10-047
MS10-048
MS10-050
MS10-058
MS10-059
Please let me know if there are any further questions,

Regards,
Sandeep
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!