WildFire not generating Incidents

Showing results for 
Search instead for 
Did you mean: 

WildFire not generating Incidents

L0 Member

We turned on WildFire this past evening and we are not seeing any WildFire submissions. We have setup a Profile that is looking for PE and PDF and it is applied to a few rules at the top of our security policy. Is there a reason why we wouldn't have any submissions? When I run show wildfire status it says that WildFire is registering and when I run test wildfire registration it says it cannot connect and that WildFire is not registered. I think that this is a low hanging issue but for the life of me, I cannot find what would cause that.


License is good

Signatures are good

PA-7XXX firewall


Any assistance would be great, thanks!


Cyber Elite
Cyber Elite


When you run 'test wildfire registration' what exactly is your output? Getting the output of both 'show wildfire status' and 'test wildfire registration' would potentially help. Also, just to verify have you actually allowed the traffic via security policy so that your firewall can actually get to wildfire? 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!