Can't upload files using GlobalProtect Clientless Portal

Showing results for 
Show  only  | Search instead for 
Did you mean: 
Please sign in to see details of an important advisory in our Customer Advisories area.

Can't upload files using GlobalProtect Clientless Portal

L0 Member



We have this digital library Digital Object Management (DOM) system, where our clients upload different kind of files. But when uploading files using GP Clientless Portal, files couldn't be uploaded and getting this error message:

"Failed to calculate hash! pan_origin_wurl=https://***.lv/https/Scripts?internal/filehashworker.js: NetworkError: WorkerGlobalScope.importScripts: Failed to load worker script at "https://***.lv/https/Scripts/spark-md5.min.js""


Since it points to problem with MD5, I enabled MD5 authentication algorithm under Crypto Settings, but it doesn't help.


Everything works fine when using GP Client and this worked fine when we used Juniper Pulse Connect Secure clientless VPN portal.


It didn't work when we had PAN-OS 9.0.X and it still doesn't work after upgrading to 9.1.5.


  • 0 replies
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!