Connect Before Logon - Network Sign Option Not Available

Announcements

Changes to the LIVEcommunity experience are coming soon... Here's what you need to know.

Reply
Nischal
L1 Bithead

Connect Before Logon - Network Sign Option Not Available

We are stuck with Network Sign option not getting visible on Windows logon after installing GP Client ver 5.2.5.


We expected the GP ver 5.2.x and above to create registry automatically as mentioned in following URL. Unfortunately , they are not getting created.

 

https://docs.paloaltonetworks.com/globalprotect/10-0/globalprotect-admin/globalprotect-apps/deploy-a...

 

Even  after running the custom msi package GP 5.2.5 that includes the 3 required register settings  the n/w sign option is not available.

However, after automatically adding the registry by running following cmd we are getting the network sign option on windows logon.

PanGPS.exe -registerplap

 

Is anyone else facing this problem? We believe installing GP client 5.2.0 above should save us from the hassle of manually adding registry entry or customizing the msi package

 

 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!